Back to overview
Degraded
CDN Migration
Dec 12, 2023 at 12:36pm UTC
Affected services
Website
Resolved
Dec 12, 2023 at 12:43pm UTC
CDN Migration was successful.
Affected services
Created
Dec 12, 2023 at 12:36pm UTC
Our Service will be migrated to a our new CDN.
Affected services